library(cairo) on ubuntu9.04の設定


kuboさんところに書いていたlibrary(cairo)を試そうとしたら、いろいろ文句言われたので次のように書いてインストール。

sudo apt-get install libcairo2-dev
sudo apt-get install libxt-dev

無事にインストール成功しやした。